<!DOCTYPE html>
<html lang="en"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://koho101.com/xmlrpc.php" />
<link rel="stylesheet" href="https://koho101.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://koho101.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://koho101.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Chelan County Continues its Implementation of Climate Resilience Plan | KOHO 101.1</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://koho101.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

		<!-- All in One SEO 4.1.8 -->
		<meta name="description" content="Chelan County Commissioner Bob Bugert talks with KOHO Morning Show host Chris Hansen about the county&#039;s progress in implementing a climate resilience plan." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://koho101.com/2022/02/chelan-county-continues-its-implementation-of-climate-resilience-plan/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="KOHO 101.1 | Your Hometown Station... KOHO 101" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Chelan County Continues its Implementation of Climate Resilience Plan | KOHO 101.1" />
		<meta property="og:description" content="Chelan County Commissioner Bob Bugert talks with KOHO Morning Show host Chris Hansen about the county&#039;s progress in implementing a climate resilience plan." />
		<meta property="og:url" content="https://koho101.com/2022/02/chelan-county-continues-its-implementation-of-climate-resilience-plan/" />
		<meta property="article:published_time" content="2022-02-02T20:18:11+00:00" />
		<meta property="article:modified_time" content="2022-02-02T20:18:14+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Chelan County Continues its Implementation of Climate Resilience Plan | KOHO 101.1" />
		<meta name="twitter:description" content="Chelan County Commissioner Bob Bugert talks with KOHO Morning Show host Chris Hansen about the county&#039;s progress in implementing a climate resilience plan." />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KOHO 101.1 &raquo; Feed" href="https://koho101.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOHO 101.1 &raquo; Comments Feed" href="https://koho101.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KOHO 101.1 &raquo; iCal Feed" href="https://koho101.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KOHO 101.1 &raquo; Chelan County Continues its Implementation of Climate Resilience Plan Comments Feed" href="https://koho101.com/2022/02/chelan-county-continues-its-implementation-of-climate-resilience-plan/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/koho101.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://koho101.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://koho101.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.8.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://koho101.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.2' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://koho101.com/wp-content/tablepress-combined.min.css?ver=6' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://koho101.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.0' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://koho101.com/wp-content/uploads/masterslider/custom.css?ver=77.3' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://koho101.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.2.1' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://koho101.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.10' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://koho101.com/wp-content/uploads/bb-theme/skin-6261d4b2f1611.css?ver=1.7.10' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-52affc118952932e20010f96f7684ddf-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C300%2C700%7CMerriweather+Sans%3A700&#038;ver=5.8.4' media='all' />
<script src='https://koho101.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://koho101.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='yop-public-js-extra'>
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/koho101.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/koho101.com\/wp-login.php?redirect_to=https%3A%2F%2Fkoho101.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/koho101.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/koho101.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
</script>
<script src='https://koho101.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.8.min.js?ver=5.8.4' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://koho101.com/wp-json/" /><link rel="alternate" type="application/json" href="https://koho101.com/wp-json/wp/v2/posts/44190" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://koho101.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://koho101.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://koho101.com/?p=44190' />
<link rel="alternate" type="application/json+oembed" href="https://koho101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoho101.com%2F2022%2F02%2Fchelan-county-continues-its-implementation-of-climate-resilience-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://koho101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoho101.com%2F2022%2F02%2Fchelan-county-continues-its-implementation-of-climate-resilience-plan%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>var ms_grabbing_curosr='https://koho101.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://koho101.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.0 - Responsive Touch Image Slider" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//koho101.com/?wordfence_lh=1&hid=49CF9DC6D40A81851FE55AA5E4874BF7');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://koho101.com"><link rel="alternate" href="https://koho101.com/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://koho101.com/xmlrpc.php">
<link rel="icon" href="https://koho101.com/wp-content/uploads/2020/11/cropped-Untitled-4-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://koho101.com/wp-content/uploads/2020/11/cropped-Untitled-4-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://koho101.com/wp-content/uploads/2020/11/cropped-Untitled-4-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://koho101.com/wp-content/uploads/2020/11/cropped-Untitled-4-1-1-270x270.png" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131203814-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131203814-1');
</script>
<link rel="stylesheet" href="https://koho101.com/wp-content/themes/bb-theme-child/style.css" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3111821-21', 'auto');
  ga('send', 'pageview');

</script>



</head>

<body data-rsssl=1 class="post-template-default single single-post postid-44190 single-format-standard _masterslider _msp_version_3.2.0 tribe-no-js tribe-theme-parent-bb-theme tribe-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-default fl-full-width fl-has-sidebar fl-search-active has-blocks" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://koho101.com/"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://koho101.com/wp-content/uploads/2018/12/logo-retina.png" data-retina="https://koho101.com/wp-content/uploads/2018/12/logo-retina.png" title="" width="252" height="147" alt="KOHO 101.1" /><meta itemprop="name" content="KOHO 101.1" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fas fa-bars" aria-hidden="true"></i><span class="sr-only">Menu</span></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28 nav-item"><a href="https://koho101.com/" class="nav-link">Home</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27 nav-item"><a href="https://koho101.com/listen/" class="nav-link">Listen</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24 nav-item"><a href="https://koho101.com/about/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 nav-item"><a href="https://koho101.com/contact/" class="nav-link">Contact</a></li>
</ul>
</li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://koho101.com/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://koho101.com/wp-content/uploads/2018/12/logo-retina.png" data-retina="https://koho101.com/wp-content/uploads/2018/12/logo-retina.png" title="" width="252" height="147" alt="KOHO 101.1" /><meta itemprop="name" content="KOHO 101.1" /></a>
											</div>
				</div>
				<div class="col-sm-12 col-md-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fas fa-bars" aria-hidden="true"></i><span class="sr-only">Menu</span></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'></a>
	<form method="get" role="search" aria-label="Search" action="https://koho101.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" aria-labelledby="flsearchform" />
	</form>
</div>
<ul id="menu-main-menu-1" class="nav navbar-nav navbar-right menu fl-theme-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28 nav-item"><a href="https://koho101.com/" class="nav-link">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27 nav-item"><a href="https://koho101.com/listen/" class="nav-link">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24 nav-item"><a href="https://koho101.com/about/" class="nav-link">About</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 nav-item"><a href="https://koho101.com/contact/" class="nav-link">Contact</a></li>
</ul>
</li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-8">
			<article class="fl-post post-44190 post type-post status-publish format-standard hentry category-uncategorized" id="fl-post-44190" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Chelan County Continues its Implementation of Climate Resilience Plan					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-date">February 2, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://koho101.com/2022/02/chelan-county-continues-its-implementation-of-climate-resilience-plan/#respond" tabindex="-1" aria-hidden="true"><span aria-label="Comments: 0">0 <i aria-hidden="true" class="fas fa-comment"></i></span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://koho101.com/2022/02/chelan-county-continues-its-implementation-of-climate-resilience-plan/" content="Chelan County Continues its Implementation of Climate Resilience Plan" /><meta itemprop="datePublished" content="2022-02-02" /><meta itemprop="dateModified" content="2022-02-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="KOHO 101.1"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://koho101.com/wp-content/uploads/2018/12/logo-retina.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://koho101.com/author/dan-langager/" /><meta itemprop="name" content="Dan Langager" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		
<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img loading="lazy" src="https://koho101.com/wp-content/uploads/2022/02/ChelanCountySeal.png" alt="" class="wp-image-44191" width="394" height="518"/></figure></div>



<figure class="wp-block-audio"><audio controls src="https://koho101.com/wp-content/uploads/2022/02/020222-BOB-BUGERT.mp3"></audio></figure>



<p>Chelan County Commissioner Bob Bugert talks with KOHO Morning Show host Chris Hansen about the county&#8217;s progress in implementing a climate resilience plan.</p>
	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://koho101.com/category/uncategorized/" rel="category tag">Uncategorized</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://koho101.com/2022/02/wa-insurance-commissioner-invokes-rule-disallowing-credit-scores-as-factor-in-establishing-premiums/" rel="prev">&larr; WA Insurance Commissioner Invokes Rule Disallowing Credit Scores as Factor in Establishing Premiums</a></span><span class="fl-post-nav-next"><a href="https://koho101.com/2022/02/confluence-health-opposing-senate-proposal-on-nursing-regulations/" rel="next">Confluence Health Opposing Senate Proposal on Nursing Regulations &rarr;</a></span></div>	
</article>
<div class="fl-comments">
	
	
	
		<div id="respond">

		<h3 class="fl-comments-respond-title">Leave a Comment</h3>

		
			<form class="fl-comment-form" action="https://koho101.com/wp-comments-post.php" method="post">

			
				<label for="author">Name (required)</label>
				<input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' />
				<br />

				<label for="email">Email (will not be published) (required)</label>
				<input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' />
				<br />
<!--
				<label for="url">Website</label>
				<input type="text" name="url" class="form-control" value="" tabindex="3" />
-->
				<br />

			
				<label for="comment">Comment</label>
				<textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
				<br />

					<input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
				<input type='hidden' name='comment_post_ID' value='44190' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e600adafe" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="60"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
				<div class="fl-comment-form-cancel">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/chelan-county-continues-its-implementation-of-climate-resilience-plan/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

			</form>
			</div>
		
		
</div>

<!-- .fl-post -->
		</div>

		<div class="fl-sidebar  fl-sidebar-right fl-sidebar-display-always col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="text-15" class="fl-widget widget_text">			<div class="textwidget"><script type="text/javascript" id="v6_player" class="async-script-loader">
    (function() {
        window._nowrecentcombined_abacast_V6_widget_config = {"id":"v6_player","widget_width":"auto","widget_height":"auto","item_height":"110","default_album_art":"https://koho101.com/wp-content/themes/bb-theme-child/images/listen-live.png","album_art_width":"auto","album_art_height":"auto","background_color":"#ec5412","foreground_color":"#000","font_color":"#f3f9e1","display_ratings":"false","stream_id":"1275","player_id":"507","list_count":"0","max_per_page":"0","display_previous":"false","display_next":"false"};
        function async_load(){
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            var theUrl = "http://v6.player.abacast.net/widgets/nowrecentcombined";
            s.src = theUrl + ( theUrl.indexOf("?") >= 0 ? "&" : "?") + 'ref=' + encodeURIComponent(window.location.href);
            var embedder = document.getElementById('v6_player');
            embedder.parentNode.insertBefore(s, embedder);
        }
        if (window.attachEvent) {
            window.attachEvent('onload', async_load);
        } else {
            window.addEventListener('load', async_load, false);
        }
    })();
</script>
</div>
		</aside><aside id="categories-2" class="fl-widget widget_categories"><h4 class="fl-widget-title">News Categories</h4>
			<ul>
					<li class="cat-item cat-item-3062"><a href="https://koho101.com/category/2019-elections/">2019 Elections</a>
</li>
	<li class="cat-item cat-item-3393"><a href="https://koho101.com/category/government/2020-elections/">2020 Elections</a>
</li>
	<li class="cat-item cat-item-3413"><a href="https://koho101.com/category/government/2021-elections/">2021 Elections</a>
</li>
	<li class="cat-item cat-item-3348"><a href="https://koho101.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://koho101.com/category/arts-entertainment/">Arts / Entertainment</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://koho101.com/category/business-economy/">Business / Economy</a>
</li>
	<li class="cat-item cat-item-3366"><a href="https://koho101.com/category/commerce/">Commerce</a>
</li>
	<li class="cat-item cat-item-3347"><a href="https://koho101.com/category/community/">Community</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://koho101.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-3409"><a href="https://koho101.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://koho101.com/category/environment/">Environment</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://koho101.com/category/feature/">Feature</a>
</li>
	<li class="cat-item cat-item-3374"><a href="https://koho101.com/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://koho101.com/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-3411"><a href="https://koho101.com/category/gts-bbq-recipes/">GT&#039;s BBQ Recipes</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://koho101.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-3182"><a href="https://koho101.com/category/help-wanted/" title="Icicle Broadcasting is looking for part-time board operators for on location broadcasts as well as sports broadcasts. No experience necessary. We&#039;ll train the right people to operate the studio equipment. You must have a positive attitude and be willing to follow directions. You must be available Fridays and Saturdays; mostly for evening shifts. Please email lisa@iciclebroadcasting.com for an application. Icicle broadcasting is an equal opportunity employer.">Help Wanted</a>
</li>
	<li class="cat-item cat-item-3356"><a href="https://koho101.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-3418"><a href="https://koho101.com/category/holidays/">Holidays</a>
</li>
	<li class="cat-item cat-item-3371"><a href="https://koho101.com/category/law/">Law</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://koho101.com/category/law-enforcement/">Law Enforcement / Public Safety</a>
</li>
	<li class="cat-item cat-item-2807"><a href="https://koho101.com/category/my-environment/">my-environment</a>
</li>
	<li class="cat-item cat-item-2805"><a href="https://koho101.com/category/my-lifestyle/">my-Lifestyle</a>
</li>
	<li class="cat-item cat-item-2806"><a href="https://koho101.com/category/my-recreation/">my-recreation</a>
</li>
	<li class="cat-item cat-item-2808"><a href="https://koho101.com/category/my-stewardship/">my-stewardship</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://koho101.com/category/outdoors-recreation/">Outdoors / Recreation</a>
</li>
	<li class="cat-item cat-item-3372"><a href="https://koho101.com/category/pets/">Pets</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://koho101.com/category/philanthropy/">Philanthropy</a>
</li>
	<li class="cat-item cat-item-81"><a href="https://koho101.com/category/public-utility/">Public Utility</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://koho101.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1886"><a href="https://koho101.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-3373"><a href="https://koho101.com/category/tourism/">Tourism</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://koho101.com/category/transportation/">Transportation</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://koho101.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2741"><a href="https://koho101.com/category/weather/">Weather</a>
</li>
	<li class="cat-item cat-item-1314"><a href="https://koho101.com/category/law-enforcement/wildfire/">Wildfire</a>
</li>
			</ul>

			</aside><aside id="archives-2" class="fl-widget widget_archive"><h4 class="fl-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://koho101.com/2022/04/'> April 2022 &nbsp;(2)</option>
	<option value='https://koho101.com/2022/03/'> March 2022 &nbsp;(25)</option>
	<option value='https://koho101.com/2022/02/'> February 2022 &nbsp;(35)</option>
	<option value='https://koho101.com/2022/01/'> January 2022 &nbsp;(25)</option>
	<option value='https://koho101.com/2021/12/'> December 2021 &nbsp;(24)</option>
	<option value='https://koho101.com/2021/11/'> November 2021 &nbsp;(29)</option>
	<option value='https://koho101.com/2021/10/'> October 2021 &nbsp;(33)</option>
	<option value='https://koho101.com/2021/09/'> September 2021 &nbsp;(16)</option>
	<option value='https://koho101.com/2021/08/'> August 2021 &nbsp;(24)</option>
	<option value='https://koho101.com/2021/07/'> July 2021 &nbsp;(20)</option>
	<option value='https://koho101.com/2021/06/'> June 2021 &nbsp;(10)</option>
	<option value='https://koho101.com/2021/05/'> May 2021 &nbsp;(16)</option>
	<option value='https://koho101.com/2021/04/'> April 2021 &nbsp;(17)</option>
	<option value='https://koho101.com/2021/03/'> March 2021 &nbsp;(21)</option>
	<option value='https://koho101.com/2021/02/'> February 2021 &nbsp;(22)</option>
	<option value='https://koho101.com/2021/01/'> January 2021 &nbsp;(17)</option>
	<option value='https://koho101.com/2020/12/'> December 2020 &nbsp;(6)</option>
	<option value='https://koho101.com/2020/11/'> November 2020 &nbsp;(20)</option>
	<option value='https://koho101.com/2020/10/'> October 2020 &nbsp;(21)</option>
	<option value='https://koho101.com/2020/09/'> September 2020 &nbsp;(19)</option>
	<option value='https://koho101.com/2020/08/'> August 2020 &nbsp;(17)</option>
	<option value='https://koho101.com/2020/07/'> July 2020 &nbsp;(21)</option>
	<option value='https://koho101.com/2020/06/'> June 2020 &nbsp;(15)</option>
	<option value='https://koho101.com/2020/05/'> May 2020 &nbsp;(24)</option>
	<option value='https://koho101.com/2020/04/'> April 2020 &nbsp;(40)</option>
	<option value='https://koho101.com/2020/03/'> March 2020 &nbsp;(44)</option>
	<option value='https://koho101.com/2020/02/'> February 2020 &nbsp;(41)</option>
	<option value='https://koho101.com/2020/01/'> January 2020 &nbsp;(44)</option>
	<option value='https://koho101.com/2019/12/'> December 2019 &nbsp;(77)</option>
	<option value='https://koho101.com/2019/11/'> November 2019 &nbsp;(66)</option>
	<option value='https://koho101.com/2019/10/'> October 2019 &nbsp;(107)</option>
	<option value='https://koho101.com/2019/09/'> September 2019 &nbsp;(85)</option>
	<option value='https://koho101.com/2019/08/'> August 2019 &nbsp;(98)</option>
	<option value='https://koho101.com/2019/07/'> July 2019 &nbsp;(97)</option>
	<option value='https://koho101.com/2019/06/'> June 2019 &nbsp;(90)</option>
	<option value='https://koho101.com/2019/05/'> May 2019 &nbsp;(94)</option>
	<option value='https://koho101.com/2019/04/'> April 2019 &nbsp;(112)</option>
	<option value='https://koho101.com/2019/03/'> March 2019 &nbsp;(114)</option>
	<option value='https://koho101.com/2019/02/'> February 2019 &nbsp;(101)</option>
	<option value='https://koho101.com/2019/01/'> January 2019 &nbsp;(88)</option>
	<option value='https://koho101.com/2018/12/'> December 2018 &nbsp;(55)</option>
	<option value='https://koho101.com/2018/11/'> November 2018 &nbsp;(71)</option>
	<option value='https://koho101.com/2018/10/'> October 2018 &nbsp;(85)</option>
	<option value='https://koho101.com/2018/09/'> September 2018 &nbsp;(72)</option>
	<option value='https://koho101.com/2018/08/'> August 2018 &nbsp;(98)</option>
	<option value='https://koho101.com/2018/07/'> July 2018 &nbsp;(92)</option>
	<option value='https://koho101.com/2018/06/'> June 2018 &nbsp;(87)</option>
	<option value='https://koho101.com/2018/05/'> May 2018 &nbsp;(94)</option>
	<option value='https://koho101.com/2018/04/'> April 2018 &nbsp;(91)</option>
	<option value='https://koho101.com/2018/03/'> March 2018 &nbsp;(104)</option>
	<option value='https://koho101.com/2018/02/'> February 2018 &nbsp;(87)</option>
	<option value='https://koho101.com/2018/01/'> January 2018 &nbsp;(84)</option>
	<option value='https://koho101.com/2017/12/'> December 2017 &nbsp;(64)</option>
	<option value='https://koho101.com/2017/11/'> November 2017 &nbsp;(78)</option>
	<option value='https://koho101.com/2017/10/'> October 2017 &nbsp;(88)</option>
	<option value='https://koho101.com/2017/09/'> September 2017 &nbsp;(76)</option>
	<option value='https://koho101.com/2017/08/'> August 2017 &nbsp;(101)</option>
	<option value='https://koho101.com/2017/07/'> July 2017 &nbsp;(100)</option>
	<option value='https://koho101.com/2017/06/'> June 2017 &nbsp;(99)</option>
	<option value='https://koho101.com/2017/05/'> May 2017 &nbsp;(103)</option>
	<option value='https://koho101.com/2017/04/'> April 2017 &nbsp;(92)</option>
	<option value='https://koho101.com/2017/03/'> March 2017 &nbsp;(103)</option>
	<option value='https://koho101.com/2017/02/'> February 2017 &nbsp;(82)</option>
	<option value='https://koho101.com/2017/01/'> January 2017 &nbsp;(79)</option>
	<option value='https://koho101.com/2016/12/'> December 2016 &nbsp;(77)</option>
	<option value='https://koho101.com/2016/11/'> November 2016 &nbsp;(88)</option>
	<option value='https://koho101.com/2016/10/'> October 2016 &nbsp;(83)</option>
	<option value='https://koho101.com/2016/09/'> September 2016 &nbsp;(84)</option>
	<option value='https://koho101.com/2016/08/'> August 2016 &nbsp;(81)</option>
	<option value='https://koho101.com/2016/07/'> July 2016 &nbsp;(75)</option>
	<option value='https://koho101.com/2016/06/'> June 2016 &nbsp;(81)</option>
	<option value='https://koho101.com/2016/05/'> May 2016 &nbsp;(71)</option>
	<option value='https://koho101.com/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='https://koho101.com/2016/03/'> March 2016 &nbsp;(72)</option>
	<option value='https://koho101.com/2016/02/'> February 2016 &nbsp;(19)</option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="wp-forecast-6" class="fl-widget wp_forecast_widget"><h4 class="fl-widget-title"></h4><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Wenatchee</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://koho101.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>40&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></aside><aside id="wp-forecast-7" class="fl-widget wp_forecast_widget"><h4 class="fl-widget-title"></h4><div id="wp-forecastB" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Leavenworth</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://koho101.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>37&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></aside><aside id="text-18" class="fl-widget widget_text">			<div class="textwidget"><a class="more-weather" href="/weather">
<img src="/wp-content/themes/bb-theme-child/images/more-weather.png">
</a></div>
		</aside><aside id="text-8" class="fl-widget widget_text">			<div class="textwidget"><a class="loyal-listener" href="http://visitor.constantcontact.com/d.jsp?m=1102441289757&amp;p=oi"><b>LOYAL LISTENER CLUB</b><br/><i>Join today!</i></a></div>
		</aside><aside id="text-25" class="fl-widget widget_text">			<div class="textwidget"><a class="deep-discounts" href="http://icbr.halfoffdeals.com">Deep Discounts</a></div>
		</aside><aside id="master-slider-main-widget-5" class="fl-widget master-slider-main-widget"><h4 class="fl-widget-title">Sponsors</h4>
		<!-- MasterSlider -->
		<div id="P_MS627baaf762994" class="master-slider-parent ms-parent-id-1" style="max-width:1000px;"  >

			
			<!-- MasterSlider Main -->
			<div id="MS627baaf762994" class="master-slider ms-skin-default" >
				 				 
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="ColvilleKOHO" data-src="https://koho101.com/wp-content/uploads/2018/12/ColvilleKOHO.jpg" />
	<a href="http://colvillecasinos.com/12-tribes-resort-casino/"     >ColvilleKOHO</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="erlandsenkoho" data-src="https://koho101.com/wp-content/uploads/2019/05/erlandsenkoho.png" />
	<a href="http://erlandsen.com/"     >erlandsenkoho</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="600x300Colvalley1" data-src="https://koho101.com/wp-content/uploads/2019/07/600x300Colvalley1.jpg" />
	<a href="https://cvch.org/"     >600x300Colvalley1</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="EquilusLogo_EstateofMind-sm" data-src="https://koho101.com/wp-content/uploads/2020/11/EquilusLogo_EstateofMind-sm.png" />
	<a href="https://equiluscapital.com/" target="_blank"    >EquilusLogo_EstateofMind-sm</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="WenatcheeChamberSign" data-src="https://koho101.com/wp-content/uploads/2021/03/WenatcheeChamberSign.jpg" />
	<a href="http://wenatchee.org/"     >WenatcheeChamberSign</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="floor-factory-logo" data-src="https://koho101.com/wp-content/uploads/2022/01/floor-factory-logo.jpg" />
	<a href="https://www.the-floor-factory.com/" target="_blank"    >floor-factory-logo</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="pat-logo" data-src="https://koho101.com/wp-content/uploads/2022/01/pat-logo.jpg" />
	<a href="https://www.patarmstrongford.net/" target="_blank"    >pat-logo</a>


				</div>

			</div>
			<!-- END MasterSlider Main -->

			 
		</div>
		<!-- END MasterSlider -->

		<script>
		( window.MSReady = window.MSReady || [] ).push( function( $ ) {

			"use strict";
			var masterslider_2994 = new MasterSlider();

			// slider controls
			// slider setup
			masterslider_2994.setup("MS627baaf762994", {
				width           : 1000,
				height          : 500,
				minHeight       : 0,
				space           : 0,
				start           : 1,
				grabCursor      : false,
				swipe           : false,
				mouse           : false,
				keyboard        : false,
				layout          : "boxed",
				wheel           : false,
				autoplay        : true,
                instantStartLayers:false,
				mobileBGVideo:false,
				loop            : false,
				shuffle         : true,
				preload         : 0,
				heightLimit     : true,
				autoHeight      : true,
				smoothHeight    : true,
				endPause        : false,
				overPause       : false,
				fillMode        : "fill",
				centerControls  : true,
				startOnAppear   : false,
				layersMode      : "center",
				autofillTarget  : "",
				hideLayers      : false,
				fullscreenMargin: 0,
				speed           : 20,
				dir             : "h",
				parallaxMode    : 'swipe',
				view            : "basic"
			});

			
			window.masterslider_instances = window.masterslider_instances || [];
			window.masterslider_instances.push( masterslider_2994 );
		});
		</script>

</aside>	</div>

	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-12 col-md-12 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="text-5" class="fl-widget widget_text"><h4 class="fl-widget-title">Connect</h4>			<div class="textwidget"><div>KOHO Studios<br/>
Deborah Hartl<br>
32 North Mission St., Suite A<br/> 
Wenatchee WA 98801</div>
<hr/>
<div>Office: 509-667-2400</div>
<hr/>
<a class="bold-uppercase-sans" href="/contact">More contact info here</a></div>
		</aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© KOHO Radio - All rights reserved 2022 | <a href="/wp-login.php">Login</a> |   <a href="https://koho101.com/wp-content/uploads/2021/10/2021-koho-eeo-public-file-report-20211001-170607940-pdf.pdf" target="_blank">EEO</a> | <a href="https://publicfiles.fcc.gov/fm-profile/koho-fm" target="_blank">Station Public File</a>  | <a href="https://koho101.com/wp-content/uploads/2017/10/CopyrightPolicy.pdf" target="_blank">Copyright Policy</a> |  <a href="https://koho101.com/wp-content/uploads/2017/10/PrivacyPolicy.pdf" target="_blank">Privacy Policy</a>    <span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=k0u7zEqSthLNFh6aRAw0zUot40NqAJwzJEEpHr4YQhl4YxbKCWHAq6WX9edT"></script></span>  </div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://koho101.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='font-awesome-5-css'  href='https://koho101.com/wp-content/plugins/bb-plugin//fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.2.1' media='all' />
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/koho101.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://koho101.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='https://koho101.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.2' id='cffscripts-js'></script>
<script src='https://koho101.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.2.1' id='jquery-throttle-js'></script>
<script src='https://koho101.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.2.1' id='jquery-magnificpopup-js'></script>
<script src='https://koho101.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://koho101.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script src='https://koho101.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.10' id='bootstrap-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://koho101.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.10' id='fl-automator-js'></script>
<script src='https://koho101.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://koho101.com/wp-content/plugins/bb-plugin/js/jquery.easing.min.js?ver=1.4' id='jquery-easing-js'></script>
<script src='https://koho101.com/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.2.0' id='masterslider-core-js'></script>
</body>
</html>
