<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://koho101.com/xmlrpc.php" />
<link rel="stylesheet" href="https://koho101.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://koho101.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://koho101.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>KOHO Five @ 5:00 – Friday, January 11, 2019 | KOHO 101.1</title>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
			<style>

			
			#icon_wrapper

			{

			position: fixed;

			top: 25%;

			left: 0px;

			z-index: 99999;

			}

			
			.awesome-social

			{

                margin-top:2px;

			color: white !important;

			text-align: center !important;

			
			line-height: 34px !important;

			width: 32px !important;

			height: 32px !important;

			font-size: 1.5em !important;

			


			
			


			}

			
			.fuse_social_icons_links

			{

			outline:0 !important;



			}

			.fuse_social_icons_links:hover{

			text-decoration:none !important;

			}

			
			.fb-awesome-social

			{

			background: #3b5998;

			}

			.tw-awesome-social

			{

			background:#00aced;

			}

			.rss-awesome-social

			{

			background:#FA9B39;

			}

			.linkedin-awesome-social

			{

			background:#007bb6;

			}

			.youtube-awesome-social

			{

			background:#bb0000;

			}

			.flickr-awesome-social

			{

			background: #ff0084;

			}

			.pinterest-awesome-social

			{

			background:#cb2027;

			}

			.stumbleupon-awesome-social

			{

			background:#f74425 ;

			}

			.google-plus-awesome-social

			{

			background:#f74425 ;

			}

			.instagram-awesome-social

			{

			    background: -moz-linear-gradient(45deg, #f09433 0%, #e6683c 25%, #dc2743 50%, #cc2366 75%, #bc1888 100%);
			    background: -webkit-linear-gradient(45deg, #f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);
			    background: linear-gradient(45deg, #f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);
			    filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f09433', endColorstr='#bc1888',GradientType=1 );

			}

			.tumblr-awesome-social

			{

			background: #32506d ;

			}

			.vine-awesome-social

			{

			background: #00bf8f ;

			}

            .vk-awesome-social {



            background: #45668e ;



            }

            .soundcloud-awesome-social

                {

            background: #ff3300 ;



                }

                .reddit-awesome-social{



            background: #ff4500 ;



                }

                .stack-awesome-social{



            background: #fe7a15 ;



                }

                .behance-awesome-social{

            background: #1769ff ;



                }

                .github-awesome-social{

            background: #999999 ;





                }

                .envelope-awesome-social{

                  background: #ccc ;

                }

/*  Mobile */






/* Custom Background */




                .awesome-social {

            background:#000000 !important;

                }



                
             




			</style>

<link rel="stylesheet" id="wp-forecast-css" href="https://koho101.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Marcus Bellissimo wraps up today&#039;s top news stories in your KOHO Five @ 5." />

<link rel="canonical" href="https://koho101.com/2019/01/koho-five-500-friday-january-11-2019/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KOHO 101.1 &raquo; Feed" href="https://koho101.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOHO 101.1 &raquo; Comments Feed" href="https://koho101.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KOHO 101.1 &raquo; iCal Feed" href="https://koho101.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KOHO 101.1 &raquo; KOHO Five @ 5:00 – Friday, January 11, 2019 Comments Feed" href="https://koho101.com/2019/01/koho-five-500-friday-january-11-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/koho101.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cff-css'  href='https://koho101.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://koho101.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://koho101.com/wp-content/uploads/masterslider/custom.css?ver=59.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://koho101.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://koho101.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://koho101.com/wp-content/uploads/bb-theme/skin-5c3657d42ed47.css?ver=1.7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-0acfffa7173e55b69a9a4358c1f5bc79-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%7CMerriweather+Sans%3A700&#038;ver=4.9.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://koho101.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://koho101.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://koho101.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://koho101.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://koho101.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Skate Park Coming to Wenatchee&#8217;s Hale Park, First Public Meeting Jan. 15' href='https://koho101.com/2019/01/new-skate-park-coming-to-wenatchees-hale-park-first-public-meeting-jan-15/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://koho101.com/?p=33007' />
<link rel="alternate" type="application/json+oembed" href="https://koho101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoho101.com%2F2019%2F01%2Fkoho-five-500-friday-january-11-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://koho101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoho101.com%2F2019%2F01%2Fkoho-five-500-friday-january-11-2019%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://koho101.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://koho101.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.0 - Responsive Touch Image Slider" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//koho101.com/?wordfence_lh=1&hid=B6CAFBDFC5CD1D3E34B61D9B2053E07E');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://koho101.com"><link rel="https://theeventscalendar.com/" href="https://koho101.com/wp-json/tribe/events/v1/" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131203814-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131203814-1');
</script>
<link rel="stylesheet" href="https://koho101.com/wp-content/themes/bb-theme-child/style.css" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3111821-21', 'auto');
  ga('send', 'pageview');

</script>



</head>

<body data-rsssl=1 class="post-template-default single single-post postid-33007 single-format-standard _masterslider _msp_version_3.2.0 tribe-no-js tribe-theme-parent-bb-theme tribe-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-default fl-full-width fl-search-active" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-3 fl-page-logo-wrap">
					<div class="fl-page-header-logo">
						<a href="https://koho101.com/"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://koho101.com/wp-content/uploads/2018/12/logo-retina.png" data-retina="https://koho101.com/wp-content/uploads/2016/05/logo-retina.png" alt="KOHO 101.1" /><meta itemprop="name" content="KOHO 101.1" /></a>
					</div>
				</div>
				<div class="col-sm-12 col-md-9 fl-page-fixed-nav-wrap">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fas fa-bars"></i></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28 nav-item"><a href="https://koho101.com/" class="nav-link">Home</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27 nav-item"><a href="https://koho101.com/listen/" class="nav-link">Listen</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-26 nav-item"><a href="https://koho101.com/news/" class="nav-link">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25 nav-item"><a href="https://koho101.com/events/" class="nav-link">Events</a>
<ul class="sub-menu">
	<li id="menu-item-26703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703 nav-item"><a href="/events/community/add/" class="nav-link">submit an event</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24 nav-item"><a href="https://koho101.com/about/" class="nav-link">About</a>
<ul class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 nav-item"><a href="https://koho101.com/programs/" class="nav-link">Programs</a></li>
	<li id="menu-item-2118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118 nav-item"><a href="https://koho101.com/sales-staff/" class="nav-link">Advertise</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 nav-item"><a href="https://koho101.com/contact/" class="nav-link">Contact</a></li>
</ul>
</li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://koho101.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://koho101.com/wp-content/uploads/2018/12/logo-retina.png" data-retina="https://koho101.com/wp-content/uploads/2016/05/logo-retina.png" alt="KOHO 101.1" /><meta itemprop="name" content="KOHO 101.1" /></a>
											</div>
				</div>
				<div class="col-sm-12 col-md-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fas fa-bars"></i></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fas fa-search"></a>
	<form method="get" role="search" action="https://koho101.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" />
	</form>
</div>
<ul id="menu-main-menu-1" class="nav navbar-nav navbar-right menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28 nav-item"><a href="https://koho101.com/" class="nav-link">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27 nav-item"><a href="https://koho101.com/listen/" class="nav-link">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-26 nav-item"><a href="https://koho101.com/news/" class="nav-link">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25 nav-item"><a href="https://koho101.com/events/" class="nav-link">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26703 nav-item"><a href="/events/community/add/" class="nav-link">submit an event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24 nav-item"><a href="https://koho101.com/about/" class="nav-link">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 nav-item"><a href="https://koho101.com/programs/" class="nav-link">Programs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118 nav-item"><a href="https://koho101.com/sales-staff/" class="nav-link">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 nav-item"><a href="https://koho101.com/contact/" class="nav-link">Contact</a></li>
</ul>
</li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-8">
							<article class="fl-post post-33007 post type-post status-publish format-standard hentry category-uncategorized tag-five-5 tag-local-news tag-todays-headlines" id="fl-post-33007" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			KOHO Five @ 5:00 – Friday, January 11, 2019					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-date">January 11, 2019</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://koho101.com/2019/01/koho-five-500-friday-january-11-2019/#respond">0 <i class="fas fa-comment"></i></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://koho101.com/2019/01/koho-five-500-friday-january-11-2019/" content="KOHO Five @ 5:00 – Friday, January 11, 2019" /><meta itemprop="datePublished" content="2019-01-11" /><meta itemprop="dateModified" content="2019-01-11" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="KOHO 101.1"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://koho101.com/wp-content/uploads/2018/12/logo-retina.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://koho101.com/author/dan-langager/" /><meta itemprop="name" content="Dan Langager" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<p>Marcus Bellissimo wraps up today’s top news stories in your KOHO Five @ 5.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-33007-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://koho101.com/wp-content/uploads/2019/01/5@5-011119-2.mp3?_=1" /><a href="https://koho101.com/wp-content/uploads/2019/01/5@5-011119-2.mp3">https://koho101.com/wp-content/uploads/2019/01/5@5-011119-2.mp3</a></audio>
<p>&nbsp;</p>
	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://koho101.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://koho101.com/tag/five-5/" rel="tag">Five @ 5</a>, <a href="https://koho101.com/tag/local-news/" rel="tag">Local News</a>, <a href="https://koho101.com/tag/todays-headlines/" rel="tag">Today's Headlines</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://koho101.com/2019/01/new-skate-park-coming-to-wenatchees-hale-park-first-public-meeting-jan-15/" rel="prev">&larr; New Skate Park Coming to Wenatchee&#8217;s Hale Park, First Public Meeting Jan. 15</a></span></div>	
</article>
<div class="fl-comments">
	
	
	
		<div id="respond">

		<h3 class="fl-comments-respond-title">Leave a Comment</h3>

		
			<form class="fl-comment-form" action="https://koho101.com/wp-comments-post.php" method="post">

			
				<label for="author">Name (required)</label>
				<input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' />
				<br />

				<label for="email">Email (will not be published) (required)</label>
				<input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' />
				<br />
<!--
				<label for="url">Website</label>
				<input type="text" name="url" class="form-control" value="" tabindex="3" />
-->
				<br />

			
				<label for="comment">Comment</label>
				<textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
				<br />

					<input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
				<input type='hidden' name='comment_post_ID' value='33007' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4bfb6d9f2e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>
				<div class="fl-comment-form-cancel">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/koho-five-500-friday-january-11-2019/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

			</form>
			</div>
		
		
</div>

<!-- .fl-post -->
					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	
	<aside id="text-15" class="fl-widget widget_text">			<div class="textwidget"><script type="text/javascript" id="v6_player" class="async-script-loader">
    (function() {
        window._nowrecentcombined_abacast_V6_widget_config = {"id":"v6_player","widget_width":"auto","widget_height":"auto","item_height":"110","default_album_art":"https://koho101.com/wp-content/themes/bb-theme-child/images/listen-live.png","album_art_width":"auto","album_art_height":"auto","background_color":"#ec5412","foreground_color":"#000","font_color":"#f3f9e1","display_ratings":"false","stream_id":"1275","player_id":"507","list_count":"0","max_per_page":"0","display_previous":"false","display_next":"false"};
        function async_load(){
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            var theUrl = "http://v6.player.abacast.net/widgets/nowrecentcombined";
            s.src = theUrl + ( theUrl.indexOf("?") >= 0 ? "&" : "?") + 'ref=' + encodeURIComponent(window.location.href);
            var embedder = document.getElementById('v6_player');
            embedder.parentNode.insertBefore(s, embedder);
        }
        if (window.attachEvent) {
            window.attachEvent('onload', async_load);
        } else {
            window.addEventListener('load', async_load, false);
        }
    })();
</script>
</div>
		</aside><aside id="categories-2" class="fl-widget widget_categories"><h4 class="fl-widget-title">News Categories</h4>		<ul>
	<li class="cat-item cat-item-28"><a href="https://koho101.com/category/arts-entertainment/" >Arts / Entertainment</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://koho101.com/category/business-economy/" >Business / Economy</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://koho101.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://koho101.com/category/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://koho101.com/category/feature/" >Feature</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://koho101.com/category/government/" >Government</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://koho101.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://koho101.com/category/law-enforcement/" >Law Enforcement / Public Safety</a>
</li>
	<li class="cat-item cat-item-2807"><a href="https://koho101.com/category/my-environment/" >my-environment</a>
</li>
	<li class="cat-item cat-item-2805"><a href="https://koho101.com/category/my-lifestyle/" >my-Lifestyle</a>
</li>
	<li class="cat-item cat-item-2806"><a href="https://koho101.com/category/my-recreation/" >my-recreation</a>
</li>
	<li class="cat-item cat-item-2808"><a href="https://koho101.com/category/my-stewardship/" >my-stewardship</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://koho101.com/category/outdoors-recreation/" >Outdoors / Recreation</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://koho101.com/category/philanthropy/" >Philanthropy</a>
</li>
	<li class="cat-item cat-item-81"><a href="https://koho101.com/category/public-utility/" >Public Utility</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://koho101.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1886"><a href="https://koho101.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://koho101.com/category/transportation/" >Transportation</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://koho101.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-2741"><a href="https://koho101.com/category/weather/" >Weather</a>
</li>
	<li class="cat-item cat-item-1314"><a href="https://koho101.com/category/law-enforcement/wildfire/" >Wildfire</a>
</li>
		</ul>
</aside><aside id="archives-2" class="fl-widget widget_archive"><h4 class="fl-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://koho101.com/2019/01/'> January 2019 &nbsp;(41)</option>
	<option value='https://koho101.com/2018/12/'> December 2018 &nbsp;(75)</option>
	<option value='https://koho101.com/2018/11/'> November 2018 &nbsp;(95)</option>
	<option value='https://koho101.com/2018/10/'> October 2018 &nbsp;(113)</option>
	<option value='https://koho101.com/2018/09/'> September 2018 &nbsp;(95)</option>
	<option value='https://koho101.com/2018/08/'> August 2018 &nbsp;(125)</option>
	<option value='https://koho101.com/2018/07/'> July 2018 &nbsp;(118)</option>
	<option value='https://koho101.com/2018/06/'> June 2018 &nbsp;(87)</option>
	<option value='https://koho101.com/2018/05/'> May 2018 &nbsp;(94)</option>
	<option value='https://koho101.com/2018/04/'> April 2018 &nbsp;(91)</option>
	<option value='https://koho101.com/2018/03/'> March 2018 &nbsp;(104)</option>
	<option value='https://koho101.com/2018/02/'> February 2018 &nbsp;(87)</option>
	<option value='https://koho101.com/2018/01/'> January 2018 &nbsp;(84)</option>
	<option value='https://koho101.com/2017/12/'> December 2017 &nbsp;(64)</option>
	<option value='https://koho101.com/2017/11/'> November 2017 &nbsp;(78)</option>
	<option value='https://koho101.com/2017/10/'> October 2017 &nbsp;(88)</option>
	<option value='https://koho101.com/2017/09/'> September 2017 &nbsp;(76)</option>
	<option value='https://koho101.com/2017/08/'> August 2017 &nbsp;(101)</option>
	<option value='https://koho101.com/2017/07/'> July 2017 &nbsp;(100)</option>
	<option value='https://koho101.com/2017/06/'> June 2017 &nbsp;(99)</option>
	<option value='https://koho101.com/2017/05/'> May 2017 &nbsp;(103)</option>
	<option value='https://koho101.com/2017/04/'> April 2017 &nbsp;(92)</option>
	<option value='https://koho101.com/2017/03/'> March 2017 &nbsp;(103)</option>
	<option value='https://koho101.com/2017/02/'> February 2017 &nbsp;(82)</option>
	<option value='https://koho101.com/2017/01/'> January 2017 &nbsp;(79)</option>
	<option value='https://koho101.com/2016/12/'> December 2016 &nbsp;(77)</option>
	<option value='https://koho101.com/2016/11/'> November 2016 &nbsp;(88)</option>
	<option value='https://koho101.com/2016/10/'> October 2016 &nbsp;(83)</option>
	<option value='https://koho101.com/2016/09/'> September 2016 &nbsp;(84)</option>
	<option value='https://koho101.com/2016/08/'> August 2016 &nbsp;(81)</option>
	<option value='https://koho101.com/2016/07/'> July 2016 &nbsp;(75)</option>
	<option value='https://koho101.com/2016/06/'> June 2016 &nbsp;(81)</option>
	<option value='https://koho101.com/2016/05/'> May 2016 &nbsp;(71)</option>
	<option value='https://koho101.com/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='https://koho101.com/2016/03/'> March 2016 &nbsp;(72)</option>
	<option value='https://koho101.com/2016/02/'> February 2016 &nbsp;(19)</option>

		</select>
		</aside><aside id="wp-forecast-6" class="fl-widget wp_forecast_widget"><h4 class="fl-widget-title"></h4><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Wenatchee</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://koho101.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>32&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></aside><aside id="wp-forecast-7" class="fl-widget wp_forecast_widget"><h4 class="fl-widget-title"></h4><div id="wp-forecastB" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Leavenworth</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://koho101.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>33&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></aside><aside id="text-18" class="fl-widget widget_text">			<div class="textwidget"><a class="more-weather" href="/weather">
<img src="/wp-content/themes/bb-theme-child/images/more-weather.png">
</a></div>
		</aside><aside id="text-8" class="fl-widget widget_text">			<div class="textwidget"><a class="loyal-listener" href="http://visitor.constantcontact.com/d.jsp?m=1102441289757&amp;p=oi"><b>LOYAL LISTENER CLUB</b><br/><i>Join today!</i></a></div>
		</aside><aside id="text-25" class="fl-widget widget_text">			<div class="textwidget"><a class="deep-discounts" href="http://icbr.halfoffdeals.com">Deep Discounts</a></div>
		</aside><aside id="master-slider-main-widget-5" class="fl-widget master-slider-main-widget"><h4 class="fl-widget-title">Sponsors</h4>
		<!-- MasterSlider -->
		<div id="P_MS5c399e0d2aa60" class="master-slider-parent ms-parent-id-1" style="max-width:1000px;"  >

			
			<!-- MasterSlider Main -->
			<div id="MS5c399e0d2aa60" class="master-slider ms-skin-default" >
				 				 

			<div  class="ms-slide" data-delay="5" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="iciclebrew600x300" data-src="https://koho101.com/wp-content/uploads/2017/06/iciclebrew600x300.gif" />
	<a href="https://iciclebrewing.com/"     >iciclebrew600x300</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="Signage" data-src="https://koho101.com/wp-content/uploads/2018/12/Campbells.jpg" />
	<a href="https://campbellsresort.com/"     >Signage</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="600x300Colvalley1" data-src="https://koho101.com/wp-content/uploads/2018/12/600x300Colvalley1.jpg" />
	<a href="https://cvch.org/welcome"     >600x300Colvalley1</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="Dept-of-Ecology-1920x1080" data-src="https://koho101.com/wp-content/uploads/2018/12/Dept-of-Ecology-1920x1080-e1544210808843.jpg" />
	<a href="https://ecology.wa.gov/Air-Climate"     >Dept-of-Ecology-1920x1080</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="People&#039;s Bank" data-src="https://koho101.com/wp-content/uploads/2018/12/Peoples-Bank.jpg" />
	<a href="https://www.peoplesbank-wa.com/"     >People&#039;s Bank</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="Untitled design(5)" data-src="https://koho101.com/wp-content/uploads/2019/01/Untitled-design5.png" />
	<a href="https://www.destinationosoyoos.com/accommodation-packages/"     >Untitled design(5)</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="KOHO_IcicleBroadcasting_600x300" data-src="https://koho101.com/wp-content/uploads/2019/01/KOHO_IcicleBroadcasting_600x300.jpg" />
	<a href="https://www.cashmerevalleybank.com/"     >KOHO_IcicleBroadcasting_600x300</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="ColvilleKOHO" data-src="https://koho101.com/wp-content/uploads/2018/12/ColvilleKOHO.jpg" />
	<a href="http://colvillecasinos.com/12-tribes-resort-casino/"     >ColvilleKOHO</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="Untitled design(9)" data-src="https://koho101.com/wp-content/uploads/2019/01/Untitled-design9.png" />
	<a href="https://cascademechanical.com/"     >Untitled design(9)</a>


				</div>

			</div>
			<!-- END MasterSlider Main -->

			 
		</div>
		<!-- END MasterSlider -->

		<script>
		( window.MSReady = window.MSReady || [] ).push( function( $ ) {

			"use strict";
			var masterslider_aa60 = new MasterSlider();

			// slider controls
			// slider setup
			masterslider_aa60.setup("MS5c399e0d2aa60", {
				width           : 1000,
				height          : 500,
				minHeight       : 0,
				space           : 0,
				start           : 1,
				grabCursor      : false,
				swipe           : false,
				mouse           : false,
				keyboard        : false,
				layout          : "boxed",
				wheel           : false,
				autoplay        : true,
                instantStartLayers:false,
				mobileBGVideo:false,
				loop            : false,
				shuffle         : true,
				preload         : 0,
				heightLimit     : true,
				autoHeight      : true,
				smoothHeight    : true,
				endPause        : false,
				overPause       : false,
				fillMode        : "fill",
				centerControls  : true,
				startOnAppear   : false,
				layersMode      : "center",
				autofillTarget  : "",
				hideLayers      : false,
				fullscreenMargin: 0,
				speed           : 20,
				dir             : "h",
				parallaxMode    : 'swipe',
				view            : "basic"
			});

			
			window.masterslider_instances = window.masterslider_instances || [];
			window.masterslider_instances.push( masterslider_aa60 );
		});
		</script>

</aside>	</div>
		
	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="text-4" class="fl-widget widget_text"><h4 class="fl-widget-title">Programs</h4>			<div class="textwidget">The KOHO Morning Show
<div class="bold-sans">MON - FRI: 6AM - 10AM</div>
<hr/>
The KOHO Noon Edition
<div class="bold-sans">MON - FRI: 12PM - 1PM</div>
<hr/>
The KOHO Five @ 5
<div class="bold-sans">MON - FRI: 5PM</div></div>
		</aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-2" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Quick Links</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://koho101.com/about/">About Us</a></li>
<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="https://koho101.com/sales-staff/">Advertise</a></li>
<li id="menu-item-26704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26704"><a href="/events/community/">Submit an event</a></li>
<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://koho101.com/programs/">Programs</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://koho101.com/jobs/">Jobs</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="text-5" class="fl-widget widget_text"><h4 class="fl-widget-title">Connect</h4>			<div class="textwidget"><div>KOHO Studios<br/>
32 North Mission, Suite A<br/> 
Wenatchee WA 98801</div>
<hr/>
<div>Office: 509-667-2400</div>
<hr/>
<div>Listener Line: 509-888-0101</div>
<div><a class="bold-uppercase-sans" href="/contact">More contact info here</a></div></div>
		</aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© KOHO Radio - All rights reserved 2019 | <a href="/wp-login.php">login</a> | <a href="https://koho101.com/wp-content/uploads/2018/09/2018-Annual-EEO-Public-File-Report-for-Wenatchee.pdf">EEO</a> | <a href="https://publicfiles.fcc.gov/fm-profile/koho-fm" target="_blank">Station Public File</a>  | <a href="https://koho101.com/wp-content/uploads/2017/10/CopyrightPolicy.pdf" target="_blank">Copyright Policy</a> |  <a href="https://koho101.com/wp-content/uploads/2017/10/PrivacyPolicy.pdf" target="_blank">Privacy Policy</a> | <a href="https://koho101.com/wp-content/uploads/2018/03/CONTEST_RULES_ICICLE.pdf">Contest Rules</a>   <span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=k0u7zEqSthLNFh6aRAw0zUot40NqAJwzJEEpHr4YQhl4YxbKCWHAq6WX9edT"></script></span>  </div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"cc678b64b6","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style><link rel='stylesheet' id='font-awesome-5-css'  href='https://koho101.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://koho101.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://koho101.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://koho101.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript' src='https://koho101.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.7.0.3'></script>
<script type='text/javascript' src='https://koho101.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://koho101.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://koho101.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://koho101.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.0.3'></script>
<script type='text/javascript' src='https://koho101.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.0.3'></script>
<script type='text/javascript' src='https://koho101.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://koho101.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://koho101.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koho101.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://koho101.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://koho101.com/wp-content/plugins/bb-plugin/js/jquery.easing.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://koho101.com/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.2.0'></script>
<div id='icon_wrapper'><a  target="_self"  class='fuse_social_icons_links' href='https://www.facebook.com/KOHO101.1/'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_self" class='fuse_social_icons_links' href='https://twitter.com/koho101'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_self" class='fuse_social_icons_links' href='mailto:news@kohoradio.com'>	<i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /><style>a.fuse_social_icons_links img { width: 48px; }</style></div></body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0645'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
