<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://koho101.com/xmlrpc.php" />
<link rel="stylesheet" href="http://koho101.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="http://koho101.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="http://koho101.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>KOHO Five @ 5:00 – Thursday, April 5, 2018 | KOHO 101.1</title>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
			<style>

			
			#icon_wrapper

			{

			position: fixed;

			top: 25%;

			left: 0px;

			z-index: 99999;

			}

			
			.awesome-social

			{

                margin-top:2px;

			color: white !important;

			text-align: center !important;

			
			line-height: 34px !important;

			width: 32px !important;

			height: 32px !important;

			font-size: 1.5em !important;

			


			
			


			}

			
			.fuse_social_icons_links

			{

			outline:0 !important;



			}

			.fuse_social_icons_links:hover{

			text-decoration:none !important;

			}

			
			.fb-awesome-social

			{

			background: #3b5998;

			}

			.tw-awesome-social

			{

			background:#00aced;

			}

			.rss-awesome-social

			{

			background:#FA9B39;

			}

			.linkedin-awesome-social

			{

			background:#007bb6;

			}

			.youtube-awesome-social

			{

			background:#bb0000;

			}

			.flickr-awesome-social

			{

			background: #ff0084;

			}

			.pinterest-awesome-social

			{

			background:#cb2027;

			}

			.stumbleupon-awesome-social

			{

			background:#f74425 ;

			}

			.google-plus-awesome-social

			{

			background:#f74425 ;

			}

			.instagram-awesome-social

			{

			background:#517fa4 ;

			}

			.tumblr-awesome-social

			{

			background: #32506d ;

			}

			.vine-awesome-social

			{

			background: #00bf8f ;

			}

            .vk-awesome-social {



            background: #45668e ;



            }

            .soundcloud-awesome-social

                {

            background: #ff3300 ;



                }

                .reddit-awesome-social{



            background: #ff4500 ;



                }

                .stack-awesome-social{



            background: #fe7a15 ;



                }

                .behance-awesome-social{

            background: #1769ff ;



                }

                .github-awesome-social{

            background: #999999 ;





                }

                .envelope-awesome-social{

                  background: #ccc ;

                }

/*  Mobile */






/* Custom Background */




                .awesome-social {

            background:#000000 !important;

                }



                
             




			</style>

<link rel="stylesheet" id="wp-forecast-css" href="http://koho101.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Marcus Bellissimo wraps up today&#039;s top news stories in your KOHO Five @ 5." />

<link rel="canonical" href="http://koho101.com/2018/04/koho-five-500-thursday-april-5-2018/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOHO 101.1 &raquo; Feed" href="http://koho101.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOHO 101.1 &raquo; Comments Feed" href="http://koho101.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KOHO 101.1 &raquo; iCal Feed" href="http://koho101.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KOHO 101.1 &raquo; KOHO Five @ 5:00 – Thursday, April 5, 2018 Comments Feed" href="http://koho101.com/2018/04/koho-five-500-thursday-april-5-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/koho101.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cff-css'  href='http://koho101.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://koho101.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://koho101.com/wp-content/uploads/masterslider/custom.css?ver=41.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-0acfffa7173e55b69a9a4358c1f5bc79-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%7CMerriweather+Sans%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='http://koho101.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='http://koho101.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=2.0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://koho101.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='http://koho101.com/wp-content/uploads/bb-theme/skin-5aa92e574f288.css?ver=1.6.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://koho101.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://koho101.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://koho101.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<link rel='https://api.w.org/' href='http://koho101.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://koho101.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://koho101.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Utilities Cracking Down On Unauthorized Bitcoin Mining In Chelan-Douglas Counties' href='http://koho101.com/2018/04/utilities-cracking-down-on-unauthorized-bitcoin-mining/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://koho101.com/?p=26499' />
<link rel="alternate" type="application/json+oembed" href="http://koho101.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkoho101.com%2F2018%2F04%2Fkoho-five-500-thursday-april-5-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://koho101.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkoho101.com%2F2018%2F04%2Fkoho-five-500-thursday-april-5-2018%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='http://koho101.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://koho101.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.0 - Responsive Touch Image Slider" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://koho101.com"><link rel="https://theeventscalendar.com" href="http://koho101.com/wp-json/tribe/events/v1/" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="stylesheet" href="http://koho101.com/wp-content/themes/bb-theme-child/style.css" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3111821-21', 'auto');
  ga('send', 'pageview');

</script>



</head>

<body class="single single-post postid-26499 single-format-standard _masterslider _msp_version_3.2.0 tribe-no-js fl-preset-default fl-full-width fl-search-active" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="fl-page-logo-wrap col-md-3 col-sm-12">
					<div class="fl-page-header-logo">
						<a href="http://koho101.com/"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://koho101.com/wp-content/uploads/2016/04/logo.png" data-retina="http://koho101.com/wp-content/uploads/2016/05/logo-retina.png" alt="KOHO 101.1" /><img class="sticky-logo fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://koho101.com/wp-content/uploads/2016/04/logo.png" alt="KOHO 101.1" /><meta itemprop="name" content="KOHO 101.1" /></a>
					</div>
				</div>
				<div class="fl-page-fixed-nav-wrap col-md-9 col-sm-12">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default" role="navigation" aria-label="Header Menu">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fa fa-bars"></i></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-menu" class="nav navbar-nav navbar-right menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://koho101.com/">Home</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://koho101.com/listen/">Listen</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-26"><a href="http://koho101.com/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://koho101.com/events/">Events</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="http://koho101.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://koho101.com/programs/">Programs</a></li>
	<li id="menu-item-2118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118"><a href="http://koho101.com/sales-staff/">Advertise</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://koho101.com/contact/">Contact</a></li>
</ul>
</li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-4 col-sm-12 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="http://koho101.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://koho101.com/wp-content/uploads/2016/04/logo.png" data-retina="http://koho101.com/wp-content/uploads/2016/05/logo-retina.png" alt="KOHO 101.1" /><img class="sticky-logo fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://koho101.com/wp-content/uploads/2016/04/logo.png" alt="KOHO 101.1" /><meta itemprop="name" content="KOHO 101.1" /></a>
					</div>
				</div>
				<div class="fl-page-nav-col col-md-8 col-sm-12">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default" role="navigation" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fa fa-bars"></i></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fa fa-search"></a>
	<form method="get" role="search" action="http://koho101.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" />
	</form>
</div>
<ul id="menu-main-menu-1" class="nav navbar-nav navbar-right menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://koho101.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://koho101.com/listen/">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-26"><a href="http://koho101.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://koho101.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="http://koho101.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://koho101.com/programs/">Programs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118"><a href="http://koho101.com/sales-staff/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://koho101.com/contact/">Contact</a></li>
</ul>
</li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-8">
							<article class="fl-post post-26499 post type-post status-publish format-standard hentry category-uncategorized tag-five-5 tag-local-news tag-todays-headlines" id="fl-post-26499" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			KOHO Five @ 5:00 – Thursday, April 5, 2018					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-date">April 5, 2018</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="http://koho101.com/2018/04/koho-five-500-thursday-april-5-2018/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="http://koho101.com/2018/04/koho-five-500-thursday-april-5-2018/" /><meta itemprop="datePublished" content="2018-04-05" /><meta itemprop="dateModified" content="2018-04-05" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="KOHO 101.1"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://koho101.com/wp-content/uploads/2016/04/logo.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="http://koho101.com/author/dan-langager/" /><meta itemprop="name" content="Dan Langager" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<p>Marcus Bellissimo wraps up today’s top news stories in your KOHO Five @ 5.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-26499-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/wav" src="http://koho101.com/wp-content/uploads/2018/04/5@5-040518.wav?_=1" /><a href="http://koho101.com/wp-content/uploads/2018/04/5@5-040518.wav">http://koho101.com/wp-content/uploads/2018/04/5@5-040518.wav</a></audio>
	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="http://koho101.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="http://koho101.com/tag/five-5/" rel="tag">Five @ 5</a>, <a href="http://koho101.com/tag/local-news/" rel="tag">Local News</a>, <a href="http://koho101.com/tag/todays-headlines/" rel="tag">Today's Headlines</a></div></div>	<div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="http://koho101.com/2018/04/utilities-cracking-down-on-unauthorized-bitcoin-mining/" rel="prev">&larr; Utilities Cracking Down On Unauthorized Bitcoin Mining In Chelan-Douglas Counties</a></span></div>	
</article>
<div class="fl-comments">
	
	
	
		<div id="respond">

		<h3 class="fl-comments-respond-title">Leave a Comment</h3>

		
			<form class="fl-comment-form" action="http://koho101.com/wp-comments-post.php" method="post">

			
				<label for="author">Name (required)</label>
				<input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' />
				<br />

				<label for="email">Email (will not be published) (required)</label>
				<input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' />
				<br />
<!--
				<label for="url">Website</label>
				<input type="text" name="url" class="form-control" value="" tabindex="3" />
-->
				<br />

			
				<label for="comment">Comment</label>
				<textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
				<br />

					<input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
				<input type='hidden' name='comment_post_ID' value='26499' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8c3eb0035" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>
				<div class="fl-comment-form-cancel">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/koho-five-500-thursday-april-5-2018/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

			</form>
			</div>
		
		
</div>

<!-- .fl-post -->
					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="text-15" class="fl-widget widget_text">			<div class="textwidget"><script type="text/javascript" id="v6_player" class="async-script-loader">
    (function() {
        window._nowrecentcombined_abacast_V6_widget_config = {"id":"v6_player","widget_width":"auto","widget_height":"auto","item_height":"110","default_album_art":"http://koho101.com/wp-content/themes/bb-theme-child/images/listen-live.png","album_art_width":"auto","album_art_height":"auto","background_color":"#ec5412","foreground_color":"#000","font_color":"#f3f9e1","display_ratings":"false","stream_id":"1275","player_id":"507","list_count":"0","max_per_page":"0","display_previous":"false","display_next":"false"};
        function async_load(){
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            var theUrl = "http://v6.player.abacast.net/widgets/nowrecentcombined";
            s.src = theUrl + ( theUrl.indexOf("?") >= 0 ? "&" : "?") + 'ref=' + encodeURIComponent(window.location.href);
            var embedder = document.getElementById('v6_player');
            embedder.parentNode.insertBefore(s, embedder);
        }
        if (window.attachEvent) {
            window.attachEvent('onload', async_load);
        } else {
            window.addEventListener('load', async_load, false);
        }
    })();
</script>
</div>
		</aside><aside id="categories-2" class="fl-widget widget_categories"><h4 class="fl-widget-title">News Categories</h4>		<ul>
	<li class="cat-item cat-item-28"><a href="http://koho101.com/category/arts-entertainment/" >Arts / Entertainment</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://koho101.com/category/business-economy/" >Business / Economy</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://koho101.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://koho101.com/category/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://koho101.com/category/feature/" >Feature</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://koho101.com/category/government/" >Government</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://koho101.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://koho101.com/category/law-enforcement/" >Law Enforcement / Public Safety</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://koho101.com/category/outdoors-recreation/" >Outdoors / Recreation</a>
</li>
	<li class="cat-item cat-item-111"><a href="http://koho101.com/category/philanthropy/" >Philanthropy</a>
</li>
	<li class="cat-item cat-item-81"><a href="http://koho101.com/category/public-utility/" >Public Utility</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://koho101.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1886"><a href="http://koho101.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://koho101.com/category/transportation/" >Transportation</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://koho101.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-1314"><a href="http://koho101.com/category/law-enforcement/wildfire/" >Wildfire</a>
</li>
		</ul>
</aside><aside id="archives-2" class="fl-widget widget_archive"><h4 class="fl-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://koho101.com/2018/04/'> April 2018 &nbsp;(25)</option>
	<option value='http://koho101.com/2018/03/'> March 2018 &nbsp;(148)</option>
	<option value='http://koho101.com/2018/02/'> February 2018 &nbsp;(127)</option>
	<option value='http://koho101.com/2018/01/'> January 2018 &nbsp;(127)</option>
	<option value='http://koho101.com/2017/12/'> December 2017 &nbsp;(103)</option>
	<option value='http://koho101.com/2017/11/'> November 2017 &nbsp;(121)</option>
	<option value='http://koho101.com/2017/10/'> October 2017 &nbsp;(136)</option>
	<option value='http://koho101.com/2017/09/'> September 2017 &nbsp;(113)</option>
	<option value='http://koho101.com/2017/08/'> August 2017 &nbsp;(146)</option>
	<option value='http://koho101.com/2017/07/'> July 2017 &nbsp;(146)</option>
	<option value='http://koho101.com/2017/06/'> June 2017 &nbsp;(148)</option>
	<option value='http://koho101.com/2017/05/'> May 2017 &nbsp;(150)</option>
	<option value='http://koho101.com/2017/04/'> April 2017 &nbsp;(133)</option>
	<option value='http://koho101.com/2017/03/'> March 2017 &nbsp;(135)</option>
	<option value='http://koho101.com/2017/02/'> February 2017 &nbsp;(108)</option>
	<option value='http://koho101.com/2017/01/'> January 2017 &nbsp;(110)</option>
	<option value='http://koho101.com/2016/12/'> December 2016 &nbsp;(111)</option>
	<option value='http://koho101.com/2016/11/'> November 2016 &nbsp;(116)</option>
	<option value='http://koho101.com/2016/10/'> October 2016 &nbsp;(111)</option>
	<option value='http://koho101.com/2016/09/'> September 2016 &nbsp;(111)</option>
	<option value='http://koho101.com/2016/08/'> August 2016 &nbsp;(90)</option>
	<option value='http://koho101.com/2016/07/'> July 2016 &nbsp;(91)</option>
	<option value='http://koho101.com/2016/06/'> June 2016 &nbsp;(90)</option>
	<option value='http://koho101.com/2016/05/'> May 2016 &nbsp;(91)</option>
	<option value='http://koho101.com/2016/04/'> April 2016 &nbsp;(88)</option>
	<option value='http://koho101.com/2016/03/'> March 2016 &nbsp;(81)</option>
	<option value='http://koho101.com/2016/02/'> February 2016 &nbsp;(22)</option>

		</select>
		</aside><aside id="wp-forecast-6" class="fl-widget wp_forecast_widget"><h4 class="fl-widget-title"></h4><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Wenatchee</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://koho101.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>46&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></aside><aside id="wp-forecast-7" class="fl-widget wp_forecast_widget"><h4 class="fl-widget-title"></h4><div id="wp-forecastB" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Leavenworth</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://koho101.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>48&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></aside><aside id="text-18" class="fl-widget widget_text">			<div class="textwidget"><a class="more-weather" href="/weather">
<img src="/wp-content/themes/bb-theme-child/images/more-weather.png">
</a></div>
		</aside><aside id="text-8" class="fl-widget widget_text">			<div class="textwidget"><a class="loyal-listener" href="http://visitor.constantcontact.com/d.jsp?m=1102441289757&amp;p=oi"><b>LOYAL LISTENER CLUB</b><br/><i>Join today!</i></a></div>
		</aside><aside id="text-25" class="fl-widget widget_text">			<div class="textwidget"><a class="deep-discounts" href="http://icbr.halfoffdeals.com">Deep Discounts</a></div>
		</aside><aside id="master-slider-main-widget-5" class="fl-widget master-slider-main-widget"><h4 class="fl-widget-title">Sponsors</h4>
		<!-- MasterSlider -->
		<div id="P_MS5ac6df9b4ea62" class="master-slider-parent ms-parent-id-1" style="max-width:1000px;"  >

			
			<!-- MasterSlider Main -->
			<div id="MS5ac6df9b4ea62" class="master-slider ms-skin-default" >
				 				 

			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="http://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="iciclebrew600x300" data-src="http://koho101.com/wp-content/uploads/2017/06/iciclebrew600x300.gif" />
	<a href="https://iciclebrewing.com/"     >iciclebrew600x300</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="http://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="alignment-pros" data-src="http://koho101.com/wp-content/uploads/2017/06/Alignment-Pros.png" />
	<a href="https://alignpros.com/"     >alignment-pros</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="http://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="mission-ridge-koho" data-src="http://koho101.com/wp-content/uploads/2017/12/mission-ridge-koho.jpg" />
	<a href="https://www.missionridge.com/"     >mission-ridge-koho</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="http://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="colvillekoho" data-src="http://koho101.com/wp-content/uploads/2017/12/ColvilleKOHO.jpg" />
	<a href="http://colvillecasinos.com/12-tribes-resort-casino/"     >colvillekoho</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="http://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="peoples-bank" data-src="http://koho101.com/wp-content/uploads/2017/12/Peoples-Bank.jpg" />
	<a href="https://www.peoplesbank-wa.com/"     >peoples-bank</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="http://koho101.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="koho_iciclebroadcasting_600x300" data-src="http://koho101.com/wp-content/uploads/2018/01/KOHO_IcicleBroadcasting_600x300.jpg" />
	<a href="http://www.CashmereValleyBank.com"     >koho_iciclebroadcasting_600x300</a>


				</div>

			</div>
			<!-- END MasterSlider Main -->

			 
		</div>
		<!-- END MasterSlider -->

		<script>
		( window.MSReady = window.MSReady || [] ).push( function( $ ) {

			"use strict";
			var masterslider_ea62 = new MasterSlider();

			// slider controls
			// slider setup
			masterslider_ea62.setup("MS5ac6df9b4ea62", {
				width           : 1000,
				height          : 500,
				minHeight       : 0,
				space           : 0,
				start           : 1,
				grabCursor      : false,
				swipe           : false,
				mouse           : false,
				keyboard        : false,
				layout          : "boxed",
				wheel           : false,
				autoplay        : true,
                instantStartLayers:false,
				mobileBGVideo:false,
				loop            : false,
				shuffle         : true,
				preload         : 0,
				heightLimit     : true,
				autoHeight      : true,
				smoothHeight    : true,
				endPause        : false,
				overPause       : false,
				fillMode        : "fill",
				centerControls  : true,
				startOnAppear   : false,
				layersMode      : "center",
				autofillTarget  : "",
				hideLayers      : false,
				fullscreenMargin: 0,
				speed           : 20,
				dir             : "h",
				parallaxMode    : 'swipe',
				view            : "basic"
			});

			
			window.masterslider_instances = window.masterslider_instances || [];
			window.masterslider_instances.push( masterslider_ea62 );
		});
		</script>

</aside>	</div>
		
	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="text-4" class="fl-widget widget_text"><h4 class="fl-widget-title">Programs</h4>			<div class="textwidget">The KOHO Morning Show
<div class="bold-sans">MON - FRI: 6AM - 10AM</div>
<hr/>
The KOHO Noon Edition
<div class="bold-sans">MON - FRI: 12PM - 1PM</div>
<hr/>
Rick Dees Weekly Top 20
<div class="bold-sans">SAT - SUN: 10AM - 12PM</div></div>
		</aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-2" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Quick Links</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://koho101.com/about/">About Us</a></li>
<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="http://koho101.com/sales-staff/">Advertise</a></li>
<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="http://koho101.com/programs/">Programs</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://koho101.com/jobs/">Jobs</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="text-5" class="fl-widget widget_text"><h4 class="fl-widget-title">Connect</h4>			<div class="textwidget"><div>KOHO Studios<br/>
32 North Mission, Suite A<br/> 
Wenatchee WA 98801</div>
<hr/>
<div>Office: 509-667-2400</div>
<hr/>
<div>Listener Line: 509-888-0101</div>
<div><a class="bold-uppercase-sans" href="/contact">More contact info here</a></div></div>
		</aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets -->
<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© KOHO Radio - All rights reserved 2018 | <a href="/wp-login.php">login</a> | <a href="http://koho101.com/wp-content/uploads/2017/11/2017-Annual-EEO-Public-File-Report-for-Wenatchee.pdf">EEO</a> | <a href="https://publicfiles.fcc.gov/fm-profile/koho-fm" target="_blank">Station Public File</a>  | <a href="http://koho101.com/wp-content/uploads/2017/10/CopyrightPolicy.pdf" target="_blank">Copyright Policy</a> |  <a href="http://koho101.com/wp-content/uploads/2017/10/PrivacyPolicy.pdf" target="_blank">Privacy Policy</a> | <a href="http://koho101.com/wp-content/uploads/2018/03/CONTEST_RULES_ICICLE.pdf">Contest Rules</a> &nbsp;&nbsp;<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=k0u7zEqSthLNFh6aRAw0zUot40NqAJwzJEEpHr4YQhl4YxbKCWHAq6WX9edT"></script></span>  </div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css'  href='http://koho101.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://koho101.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://koho101.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://koho101.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.6.4.1'></script>
<script type='text/javascript' src='http://koho101.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.0.6.4'></script>
<script type='text/javascript' src='http://koho101.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://koho101.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://koho101.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.6.4.1'></script>
<script type='text/javascript' src='http://koho101.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.6.4.1'></script>
<script type='text/javascript' src='http://koho101.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://koho101.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://koho101.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.1'></script>
<script async="async" type='text/javascript' src='http://koho101.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://koho101.com/wp-content/plugins/bb-plugin/js/jquery.easing.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://koho101.com/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.2.0'></script>
<div id='icon_wrapper'><a  target="_self"  class='fuse_social_icons_links' href='https://www.facebook.com/KOHO101.1/'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_self" class='fuse_social_icons_links' href='https://twitter.com/koho101'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_self" class='fuse_social_icons_links' href='mailto:news@kohoradio.com'>	<i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /><style>a.fuse_social_icons_links img { width: 48px; }</style></div></body>
</html>
